Opmetrix App Issue : Data loss error

Incident Report for Opmetrix

Resolved

Dear Opmetrix Customers,

After monitoring for a period of time, we conclude that the data loss error on Opmetrix app running on Android OS have been resolved.

Should you encounter any further issues or have any questions, please do not hesitate to contact our support team via email servicedesk@opmetrix.com or our phone line:

New Zealand: 03 374 6490 (8am - 7pm NZT)
Australia: 07 3040 4428 (6am - 5pm AEST)

We remain committed to providing you with the best possible service.

Thank you for your understanding and cooperation.

Opmetrix Team
Posted Jul 08, 2025 - 10:46 NZST

Update

Dear Opmetrix Customers,

After monitoring for a period of time, we conclude that the data loss error on Opmetrix app running on Android OS have been resolved.

Should you encounter any further issues or have any questions, please do not hesitate to contact our support team via email servicedesk@opmetrix.com or our phone line:

New Zealand: 03 374 6490 (8am - 7pm NZT)
Australia: 07 3040 4428 (6am - 5pm AEST)

We remain committed to providing you with the best possible service.

Thank you for your understanding and cooperation.

Opmetrix Team
Posted Jul 08, 2025 - 10:45 NZST

Monitoring

Dear Opmetrix Customers,

The issue with the data loss error on Opmetrix app running on Android device has been resolved on the latest 8.14 release now available on Google Play Store.

Important Note:
Please sync the current Opmetrix app then uninstall from the Android device.
Install the latest 8.14 version of the Opmetrix app from Google Play store.

If you require assistance with the resolution steps or have any questions please do not hesitate to contact our support team; you can also email at servicedesk@opmetrix.com. We remain committed to providing you with the best possible service.

New Zealand: 03 374 6490 (8am - 7pm NZT)
Australia: 07 3040 4428 (6am - 5pm AEST)

Thank you for your understanding and cooperation.

Opmetrix Team
Posted Jul 02, 2025 - 11:01 NZST

Update

Dear Opmetrix Customers,

We have identified an issue with some Opmetrix operational data loss.

Update: This is happening on devices running on Android OS (eg. Samsung, Oppo). We are adding a temporary workaround while a permanent fix is being developed.

The latest workaround can be found on this link; https://help.opmetrix.com/en/articles/11630854-preventing-the-lost-data-pop-up-on-android-devices

Important Note: Frequent syncing is still required. We recommend syncing after each transaction to avoid data loss.

If the above workaround is not feasible in your organisation, please have the affected users install Opmetrix on iOS devices(iPhone, iPad) or Windows OS if available.

Symptoms: Loss of Transactions, Sales History, Call Notes and Call Cycles.

Where an Alert pops up on the app with a message of "Unfortunately the data store has been lost and is currently being rebuilt. Any data collected since (timestamp) your last sync to the server has irretrievably been destroyed."

Scope: Has been reported by several customers.

Status: Actively investigated by Opmetrix Engineering team with the highest priority.

For assistance, please contact our Support Desk listed below however our phone line may be busy due to the ongoing issue; you can also email at servicedesk@opmetrix.com.

New Zealand +64 3 374 6490
Victoria +61 3 9018 7995
New South Wales +61 2 8210 5174
Queensland +61 7 3040 4428
Western Australia +61 8 7200 3088
We will continue to provide updates on the resolution of this issue on this page.

We appreciate your patience and understanding during this time.

Thank you for your support.

Opmetrix Team
Posted Jun 24, 2025 - 17:36 NZST

Update

Dear Opmetrix Customers,

We have identified an issue with some Opmetrix operational data loss.

Update: This is happening on devices running on Android OS (eg. Samsung, Oppo). We are adding a temporary workaround while a permanent fix is being developed.

The latest workaround can be found on this link; https://help.opmetrix.com/en/articles/11630854-preventing-the-lost-data-pop-up-on-android-devices

If the above workaround is not feasible in your organisation, please have the affected users install Opmetrix on iOS devices(iPhone, iPad) or Windows OS if available.

Symptoms: Loss of Transactions, Sales History, Call Notes and Call Cycles.

Where an Alert pops up on the app with a message of "Unfortunately the data store has been lost and is currently being rebuilt. Any data collected since (timestamp) your last sync to the server has irretrievably been destroyed."

Scope: Has been reported by several customers.

Status: Actively investigated by Opmetrix Engineering team with the highest priority.

For assistance, please contact our Support Desk listed below however our phone line may be busy due to the ongoing issue; you can also email at servicedesk@opmetrix.com.

New Zealand +64 3 374 6490
Victoria +61 3 9018 7995
New South Wales +61 2 8210 5174
Queensland +61 7 3040 4428
Western Australia +61 8 7200 3088
We will continue to provide updates on the resolution of this issue on this page.

We appreciate your patience and understanding during this time.

Thank you for your support.

Opmetrix Team
Posted Jun 23, 2025 - 15:20 NZST

Identified

Dear Opmetrix Customers,

We have identified an issue with some Opmetrix operational data loss.

Update: This is happening on devices running on Android OS (eg. Samsung, Oppo).
As a temporary workaround please have affected users use Opmetrix on iOS devices(iPhone, iPad) or Windows OS if available.

Symptoms: Loss of Transactions, Sales History, Call Notes and Call Cycles.

Where an Alert pops up on the app with a message of "Unfortunately the data store has been lost and is currently being rebuilt. Any data collected since (timestamp) your last sync to the server has irretrievably been destroyed."

Scope: Has been reported by several customers.

Status: Actively investigated by Opmetrix Engineering team with the highest priority.

For assistance, please contact our Support Desk listed below however our phone line may be busy due to the ongoing issue; you can also email at servicedesk@opmetrix.com.

New Zealand +64 3 374 6490
Victoria +61 3 9018 7995
New South Wales +61 2 8210 5174
Queensland +61 7 3040 4428
Western Australia +61 8 7200 3088
We will continue to provide updates on the resolution of this issue on this page.

We appreciate your patience and understanding during this time.

Thank you for your support.

Opmetrix Team
Posted Jun 16, 2025 - 13:29 NZST

Investigating

Dear Opmetrix Customers,

We have identified an issue with some Opmetrix operational data loss.

Symptoms: Loss of Transactions, Sales History, Call Notes and Call Cycles.

Where an Alert pops up on the app with a message of "Unfortunately the data store has been lost and is currently being rebuilt. Any data collected since (timestamp) your last sync to the server has irretrievably been destroyed."

Scope: Has been reported by several customers.

Status: Actively investigated by Opmetrix Engineering team with the highest priority.

For assistance, please contact our Support Desk listed below however our phone line may be busy due to the ongoing issue; you can also email at servicedesk@opmetrix.com.

New Zealand +64 3 374 6490
Victoria +61 3 9018 7995
New South Wales +61 2 8210 5174
Queensland +61 7 3040 4428
Western Australia +61 8 7200 3088
We will continue to provide updates on the resolution of this issue on this page.

We appreciate your patience and understanding during this time.

Thank you for your support.

Opmetrix Team
Posted Jun 11, 2025 - 17:35 NZST
This incident affected: Opmetrix App.