Android 8.11.9 Application Issue
Incident Report for Opmetrix
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 19:36 NZDT
Monitoring
We have released a new version (8.11.11) that is available on the Google Play Store now. Please download this and sync and you will be able to see your products and start a sale once again.
Posted Nov 23, 2023 - 15:34 NZDT
Identified
We are still awaiting approval from Google Play before a new version of the app can be released to users - we expect this within the next 60 mins and will provide an update when this is released and available for customers to download
Posted Nov 23, 2023 - 14:39 NZDT
Update
While we are investigating the root cause of this issue we will be releasing a roll back version to bring users back to stability.

We will update when this is available on the Google Play store.
Posted Nov 23, 2023 - 13:40 NZDT
Investigating
With our recent update on Android some customers are experiencing issues with using the app for sales. This is currently being investigated with the highest priority.
Posted Nov 23, 2023 - 13:06 NZDT
This incident affected: Opmetrix App.