iOS 8.12.7 App Not Logging in Or Syncing
Incident Report for Opmetrix
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 08:46 NZST
Monitoring
We have updated the app version on iOS to 8.12.8. This will be available in the app store on your device. Updating the app version will resolve issues with logging in and syncing.
Posted Mar 05, 2024 - 12:23 NZDT
This incident affected: Opmetrix App.